advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 13 December 2011, 19:09   #1
miesjel
PCM Lord
 
miesjel's schermafbeelding
 
Geregistreerd: 4 October 2006
Berichten: 1.631
Standaard Windows 2003 IIS webserver

Hallo,

Ik heb wat ruzie met mijn webserver. Ik ben begonnen met een klein projectje maar loop ergens op vast. De bedoeling is om een, voorlopig, simpele site op te gaan zetten puur voor test.

Wat heb ik al gedaan:
Windows 2003 ge?nstalleerd uiteraard (legaal). IIS ge?nstalleerd en geconfigureerd:
1) Onder het kopje SERVERNAAM > Web Sites en nieuwe site aangemaakt
2) De server heeft ip adres 192.168.1.100. Ik meen ergens te hebben gelezen dat om meerdere websites te hosten je dat met een ip kan doen. De nieuw aangemaakte website heb ik dan ook adres 192.168.1.101 gegeven.

Echter, als ik via de webbrowser van mijn werkstation naar de server ga via een van de twee ip adressen zie ik niks. Er gebeurd ook niks.

Ik ben dus een essenti?le stap vergeten, wie kan me vertellen welke? Ik kan op geen enkele site die stap vinden..

Alvast bedankt!
__________________
"Dream as if you'll live Forever...
Live as if you'll die Today!"

miesjel is offline   Met citaat antwoorden
Oud 14 December 2011, 15:17   #2
martijnatema
Just Joined!
 
Geregistreerd: 1 October 2009
Berichten: 16
Standaard

1) Als je naar 192.168.1.100 gaat, zie je de website niet, aangezien is ingesteld dat de website alleen via 192.168.1.101 te zien is.
2) Het ip-adres 192.168.1.101 verwijst niet automatisch naar je server, dit moet je zelf instellen.
martijnatema is offline   Met citaat antwoorden
Oud 15 December 2011, 12:27   #3
miesjel
PCM Lord
 
miesjel's schermafbeelding
 
Geregistreerd: 4 October 2006
Berichten: 1.631
Standaard

Ik heb nog even wat dingen gedaan, opnieuw begonnen enzovoorts.

Wat ik nu dus heb is een compleet kale installatie (win2003 standaard). Vervolgens daarop IIS geinstalleerd.

Een website toegoevegd zoals bovenstaande, zowel met als zonder ip adres.

Echter het gekke is, op alle sites staat dat je ook naar localhost zou moeten kunnen browsen, vervolgens zou je dan de Default website zien. Die zie ik echter ook niet (heb hier niks aangepast). Dit alles doe ik op de server zelf, aangezien het daar al niet werkt zal het op andere pc's ook niet werken.

@martijnatema, hoe bedoel dat ik dit zelf moet instellen?
__________________
"Dream as if you'll live Forever...
Live as if you'll die Today!"

miesjel is offline   Met citaat antwoorden
Oud 15 December 2011, 18:46   #4
martijnatema
Just Joined!
 
Geregistreerd: 1 October 2009
Berichten: 16
Standaard

Of je moet statisch meerdere adressen toewijzen, of in de dhcp server.
martijnatema is offline   Met citaat antwoorden
Oud 15 December 2011, 18:48   #5
miesjel
PCM Lord
 
miesjel's schermafbeelding
 
Geregistreerd: 4 October 2006
Berichten: 1.631
Standaard

Dat begrijp ik, dat is ook allemaal gebeurd. Daarom vind ik het zo gek dat er niks gebeurd terwijl ik de stappen heb gevolgd die op het net staan.
__________________
"Dream as if you'll live Forever...
Live as if you'll die Today!"

miesjel is offline   Met citaat antwoorden
Oud 17 December 2011, 13:22   #6
martijnatema
Just Joined!
 
Geregistreerd: 1 October 2009
Berichten: 16
Standaard

En als je alle sites verwijdert behalve de "Default site"?
Daarna moet je misschien de "Default site" nog starten.
martijnatema is offline   Met citaat antwoorden
Oud 17 December 2011, 17:11   #7
miesjel
PCM Lord
 
miesjel's schermafbeelding
 
Geregistreerd: 4 October 2006
Berichten: 1.631
Standaard

Dat werkt ook niet, vandaar dat ik denk dat ik iets vergeet.
__________________
"Dream as if you'll live Forever...
Live as if you'll die Today!"

miesjel is offline   Met citaat antwoorden
Oud 17 December 2011, 17:14   #8
martijnatema
Just Joined!
 
Geregistreerd: 1 October 2009
Berichten: 16
Standaard

firewall misschien?
martijnatema is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 01:55.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.