advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 13 September 2011, 21:36   #1
joop111
PCM Newbie
 
Geregistreerd: 13 July 2009
Berichten: 71
Standaard email client en webmail

ik heb sinds kort een nieuwe laptop met windows 7. Sindsdien werkt de interactie tussen m'n emailclient en webmail anders. Voorheen was 't zo dat wanneer ik via de emailclient mail binnenhaalde deze niet meer zichtbaar was in de webmail wat volgens mij ook zo hoort maar nu blijft de mail ook zichtbaar in de webmail. Ook de nieuw aangemaakte submappen in de emailclient zijn nu zichtbaar in de webmail wat voorheen nooit 't geval was. Kan dit met een bepaalde instelling in windows 7 te maken hebben of kan er iets anders aan de hand zijn?
joop111 is offline   Met citaat antwoorden
Oud 13 September 2011, 22:11   #2
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Als je nu eens noemt om welke email cli?nt het gaat en ook de email provider?

Via welk protocol werk je in je email cli?nt (pop of smtp)?
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Oud 13 September 2011, 22:37   #3
joop111
PCM Newbie
 
Geregistreerd: 13 July 2009
Berichten: 71
Standaard

provider is online. client outlook en thunderbird. inkomende mail pop en imap, uitgaand smtp. het komt voor met beide clients en beide protocollen inkomende mail.

Laatst gewijzigd door joop111 : 13 September 2011 om 22:40
joop111 is offline   Met citaat antwoorden
Oud 14 September 2011, 13:40   #4
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Is er nog een andere email provider in het spel? Aangezien je imap en pop gebruikt. Ik probeer gewoon een volledig beeld te krijgen.

Over het beschreven probleem. Kan het zijn dat tegenwoordig automatisch bij het pop protocol in email cli?nten "bericht op server laten" aan staat (instelling is onder opties te vinden). Standaard voor pop was van vroeger uit altijd "berichten van server verwijderen na binnenhalen".

Dat zou dus het eerste deel vh "probleem" kunnen veroorzaken.

Dat met die mappen zou via het pop protocol geloof ik toch niet mogelijk moeten zijn. Ik vermoed daarom dat voorheen pop gebruikt werd en nu imap.

Ik weet ook niet of ik er meer van kan maken dan dit. Maar misschien dat iemand anders er meer mee kan ook als je de zaak in detail omschrijft.
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Oud 14 September 2011, 21:47   #5
joop111
PCM Newbie
 
Geregistreerd: 13 July 2009
Berichten: 71
Standaard

er is geen andere provider in het spel maar ik heb wel 2 verschillende clients gebruikt en outlook gebruikt blijkbaar standaard imap. Je hebt gelijk met de instelling over berichten op de server laten staan. Is waarschijnlijk in de laatste versie van thunderbird die ik normaal gebruik veranderd. Dat van die mappen zal ik nu in thunderbird opnieuw uitproberen. bedankt voor je hulp.
joop111 is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:32.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.