advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 12 November 2010, 23:12   #1
bee_c4
PCM Lord
 
bee_c4's schermafbeelding
 
Geregistreerd: 5 December 2006
Locatie: -
Berichten: 1.124
Standaard mobo power led

ik ben in het bezit van een asus m4n78 pro.

tot heden niet veel problemen mee gehad,
maar vandaag ging ie ineens uit en de power ledc knipperde.
de power led op het mobo(om aan te geven dat ie onderspaninning staat) knipperde in hetzelfde tempo mee.
hij wou niet meer booten.

toen trok ik er een usb kabel uit, wou ie wel gewoon booten.
er bleek wijnig aan de hand,
maar zodra hij afgesloten is brand de powerled vrolijk door. en dat terwijl ik mijn mobo op "uit" moet staan.

weet iemand hier een oplossing voor?/wat er aan de hand is
__________________
vind mij @ tweakers.net
bee_c4 is offline   Met citaat antwoorden
Oud 13 November 2010, 11:16   #2
Batista
PCM User
 
Batista's schermafbeelding
 
Geregistreerd: 10 August 2009
Locatie: Sibbe
Berichten: 111
Stuur een bericht via MSN naar Batista Stuur een bericht via Skype™ naar Batista
Standaard

die brand bij mij altijd, tot ik de stekker uit de voeding trek.
Batista is offline   Met citaat antwoorden
Oud 13 November 2010, 15:48   #3
bee_c4
PCM Lord
 
bee_c4's schermafbeelding
 
Geregistreerd: 5 December 2006
Locatie: -
Berichten: 1.124
Standaard

Citaat:
Oorspronkelijk geplaatst door Batista Bekijk bericht
die brand bij mij altijd, tot ik de stekker uit de voeding trek.
de led op het moederbord zelf zowel als op het front panel knipperde allebij,
ik heb toen een usb kabel eruit getrokken , en hij wou weer booten

maar daarnaa brande de powerled(front panel) gewoon nog steeds toen de pc normaal afgesloten was.

UPDATE: het kan misschien aan de voeding liggen, heb nu een oude voeding gebruikt en mn pc klinkt beter(aan de cpu fan te horen), maar wil nog steeds niet booten
__________________
vind mij @ tweakers.net

Laatst gewijzigd door bee_c4 : 13 November 2010 om 16:00
bee_c4 is offline   Met citaat antwoorden
Oud 13 November 2010, 15:55   #4
Piet Koenen
PCM Lord
 
Piet Koenen's schermafbeelding
 
Geregistreerd: 21 May 2007
Berichten: 5.360
Standaard

Hi,
het groene ledlight brand op de 5 volt powerrail. Als die rail is overbelast b.v.
door veel of zware USB apparatuur gaat het lichtje uit.
Daar je bij het uittrekken van de USB kabel weer kon booten wijst daarop.
Als het ledje flikkert kan het ook aan de voeding liggen die aan de grens
van zijn vermogen zit of eenvoudig weg niet meer 100% is.
Controleer de diverse aspecten.
roet Piet.
__________________
Pentium Dualcore 3,36 GHz, Mem; Kingston 4 GB,
Asus P5LD2-VM, West Dig HD 320GB, Maxtor 80GB
GeForce GT240 512Mb. Win XP Pro.SP3.
Piet Koenen is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:58.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.