advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 

Ga terug   PCM Forum > Hardware > Vragen en discussies

Antwoord
 
Discussietools Weergave
Oud 22 November 2009, 13:25   #1
chevdaddy
PCM Newbie
 
chevdaddy's schermafbeelding
 
Geregistreerd: 22 November 2009
Locatie: drachten
Berichten: 61
Standaard random reboots zonder bsod

Ik heb de laatste tijd steeds last van random reboots van mijn pc. Het is niet aan tegeven wanneer het gebeurt, heb mijn pc al gestres test met hirens bootcd, zowel cpu als geheugen geven geen fouten aan. draai met een c2d 6300 en 2x 1GB OCZ PC6400 value series op een asus P5B moederbord. Het enige wat er kort geleden aan mijn pc is veranderd is de video kaart, er zit nu een asus EAH4350 silent in met 512 mb. Heb natuurlijk wel eerst de oude drivers verwijderden daarna de nieuwe geinstalleerd. Het vreemde hieraan is dat ik in de eigenschapen van mijn videokaart zie dat hij 1024 mb heeft in plaats van 512.

Na de reboot krijg ik een scherm met de volgende foutmelding.
BCCode : 1000000a BCP1 : 0A0D0008 BCP2 : 00000002 BCP3 : 00000001
BCP4 : 806E7A2A OSVer : 5_1_2600 SP : 3_0 Product : 256_1.

Heb al even gegoogled en kom regelmatig links tegen die verwijzen naar een probleem met de videokaart, kan iemand mij vertellen of een EAH4350 wel compatible is met mijn geheugen en moederbord. Of moet ik dit probleem ergens anders gaan zoeken, heb het voltage van mijn RAM al verhoogt van 1,8 volt naar 2 volt.
chevdaddy is offline   Met citaat antwoorden
Oud 22 November 2009, 14:48   #2
Piet Koenen
PCM Lord
 
Piet Koenen's schermafbeelding
 
Geregistreerd: 21 May 2007
Berichten: 5.360
Standaard

Hi,
al die BugCheck Codes geven weinig uitsluitsel over het probleem.
Het verhogen van de spanning op je ram kan alleen maar meer problemen
geven. Er is idd een 1Gb uitvoering ook van die Graka.
Wat je kunt proberen is het herhaaldelijk opstarten te verhinderen door
het automatisch opstarten uit te schakelen.
Rechtklik op: Deze Computer en klik: Eigenschappen, daarna tab Geavanceerd. Vink uit: De computer automatisch opnieuw opstarten.
Klik tweemaal Ok.
Groet Piet.
__________________
Pentium Dualcore 3,36 GHz, Mem; Kingston 4 GB,
Asus P5LD2-VM, West Dig HD 320GB, Maxtor 80GB
GeForce GT240 512Mb. Win XP Pro.SP3.
Piet Koenen is offline   Met citaat antwoorden
Oud 22 November 2009, 14:59   #3
chevdaddy
PCM Newbie
 
chevdaddy's schermafbeelding
 
Geregistreerd: 22 November 2009
Locatie: drachten
Berichten: 61
Standaard

dank voor je snelle reactie piet,

maar op de doos van mijngraka staat duidelijk 512 mb, dat vandie verhoging van mijn ram voltage heb ik van internet als oplossing schijnt dat ocz beterdrait op 2 volt dan op standaard 1,8 volt. Als ik die optie uitschakel heb ik denk ik nog steeds geen oplossing voor mijn probleem, kan wel een andere graka gaan halen deze zit nog in de garantie maar is het dan opgelost, had met mijn vorige graka geen problemen namelijk.
chevdaddy is offline   Met citaat antwoorden
Oud 22 November 2009, 16:11   #4
Piet Koenen
PCM Lord
 
Piet Koenen's schermafbeelding
 
Geregistreerd: 21 May 2007
Berichten: 5.360
Standaard

Hi,
je hebt wel eerst de kaart in de hardware van het systeem verwijderd
daarna de computer uitgeschakeld de kaart verwijderd, de nieuwe
kaart geplaatst.
De computer opnieuw opgestart en door windows als nieuwe hardware
laten herkennen en daarna de nieuwe drivers geinstalleerd.
Ik vraag dat nog maar even.
Groet Piet.
__________________
Pentium Dualcore 3,36 GHz, Mem; Kingston 4 GB,
Asus P5LD2-VM, West Dig HD 320GB, Maxtor 80GB
GeForce GT240 512Mb. Win XP Pro.SP3.
Piet Koenen is offline   Met citaat antwoorden
Oud 22 November 2009, 17:18   #5
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Het is een silent kaart, dus passieve koeling neem ik aan? Heb je die al eens apart gestresst met oog op de temp?

Daar kun je bv dit voor gebruiken.
http://www.daionet.gr.jp/~masa/rthdribl/
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Oud 22 November 2009, 17:29   #6
chevdaddy
PCM Newbie
 
chevdaddy's schermafbeelding
 
Geregistreerd: 22 November 2009
Locatie: drachten
Berichten: 61
Standaard

thx dat kan ik nog even proberen, al denk ik niet dat het een temp probleem van mijn graka is, spul draait in een coolermaster stackter kast met ruim voldoende fans en airflow, mb temp is een constante 30 graden, cpu schommelt rond de 36 graden. Zelfs met de kast open krijg ik soms random reboots, ene keer gaat het dagen goed andere keer 2 achter elkaar.
@piet.

ja heb eerst alle oude drivers verwijderd, daarna nieuwe graka geplaats, laten herkennen als standaard vga door windows en daarna de drivers van de asus site geinstalleerd, dus niet een de standaard catalyst drivers.
chevdaddy is offline   Met citaat antwoorden
Oud 22 November 2009, 22:28   #7
Piet Koenen
PCM Lord
 
Piet Koenen's schermafbeelding
 
Geregistreerd: 21 May 2007
Berichten: 5.360
Standaard

Hi,
ik denk niet dat het een koelingsprobleem is wel kan er iets met de kaart zelf aan de hand zijn.
Kun je hem misschien testen op een andere computer?
Groet Piet.
N.B. De installatie heb je goed gedaan.
__________________
Pentium Dualcore 3,36 GHz, Mem; Kingston 4 GB,
Asus P5LD2-VM, West Dig HD 320GB, Maxtor 80GB
GeForce GT240 512Mb. Win XP Pro.SP3.
Piet Koenen is offline   Met citaat antwoorden
Oud 23 November 2009, 00:08   #8
chevdaddy
PCM Newbie
 
chevdaddy's schermafbeelding
 
Geregistreerd: 22 November 2009
Locatie: drachten
Berichten: 61
Standaard

Zou ik kunnen doen heb een core2duo systeem staan waar nu mijn oude radeonX1650 in zit.
__________________
MB: Asus P5Q Deluxe
CPU: Pentium core2Duo E6300 1,86 GHz
Mem: OCZ PC6400 2 GB
HD's: 1x WD green 500GB(boot)2x Samsung 400GB, 2x Maxtor 300GB(data)
Graka: Point of View Geforce GT220 1GB DDR3 PCIe
Voeding: Antec Earthwatts 650 watt
Behuizing: Coolermaster Stacker T01.

OS: Debian 5.0.6
chevdaddy is offline   Met citaat antwoorden
Oud 27 November 2009, 19:34   #9
chevdaddy
PCM Newbie
 
chevdaddy's schermafbeelding
 
Geregistreerd: 22 November 2009
Locatie: drachten
Berichten: 61
Standaard

ga hem dit weekend ruilen voor een EAH4550 of een 9400/9500GS.

Heeft iemand even een advies welke van deze 3 de beste is, het blijkt dat mijn probleem wordt veroorzaakt door het feit dat de EAH4350 gebruik maakt van shared memory om zo op 1024 MB video memory te komen.
__________________
MB: Asus P5Q Deluxe
CPU: Pentium core2Duo E6300 1,86 GHz
Mem: OCZ PC6400 2 GB
HD's: 1x WD green 500GB(boot)2x Samsung 400GB, 2x Maxtor 300GB(data)
Graka: Point of View Geforce GT220 1GB DDR3 PCIe
Voeding: Antec Earthwatts 650 watt
Behuizing: Coolermaster Stacker T01.

OS: Debian 5.0.6

Laatst gewijzigd door chevdaddy : 28 November 2009 om 13:15
chevdaddy is offline   Met citaat antwoorden
Oud 8 December 2009, 21:01   #10
chevdaddy
PCM Newbie
 
chevdaddy's schermafbeelding
 
Geregistreerd: 22 November 2009
Locatie: drachten
Berichten: 61
Standaard

Het Vervolg!!

Ik was de problemen een beetje zat en heb via een live cd alle partities van mijn HD gehaald. Hierna via hirens bootcd en een samsung tool mijn HD een low level format gegeven en gescanned, hij was helemaal vrij van fouten.
Een nieuwe ASUS EN8400GS graka ingebouwd en voor het zekere een hele verse install van windows 7 X64 Ultimate gedaan. Na install geboot in veilige modus en de drivers van mijn graka verwijdert en deze als standaard vga geinstalleerd. Hierna gewoon opgestart en op de asus site de laatste x64 drivers voor mijn graka gehaald en geinstalleerd, en via driver checker alle verdere drivers ook voorzien van de laatste versies. ook windows voorzien van alle laatste updates. Heb wel geteld 1 avond kunnen werken, zet vanmorgen mijn scherm aan en zie een mooi blauw beeld met de volgende stopcode.

***STOP: 0x000000BE (0xFFFFF8A00848C610, 0xBF7000006A52F131, 0xFFFFF88007A5FA90, 0x000000000000000B).

na opnieuw opstarten het wel bekende scherm gekregen met de volgende melding.
BCCode: be
BCP1: FFFFF8A00848C610
BCP2: BF7000006A52F131
BCP3: FFFFF88007A5FA90
BCP4: 000000000000000B
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Ben nu echt een beetje ten einde raad, en het enige wat ik nog kan bedenken is dat het probleem onstaat doordat beide graka's die ik heb gebruikt gebruik maken van shared memory.

Wie helpt me weer op weg want sta op het punt om mijn pc van 1 hoog uit het raam te gooien.
__________________
MB: Asus P5Q Deluxe
CPU: Pentium core2Duo E6300 1,86 GHz
Mem: OCZ PC6400 2 GB
HD's: 1x WD green 500GB(boot)2x Samsung 400GB, 2x Maxtor 300GB(data)
Graka: Point of View Geforce GT220 1GB DDR3 PCIe
Voeding: Antec Earthwatts 650 watt
Behuizing: Coolermaster Stacker T01.

OS: Debian 5.0.6
chevdaddy is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 13:26.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.