advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 

Ga terug   PCM Forum > Software, Games & OS > Windows 7

Antwoord
 
Discussietools Weergave
Oud 23 November 2011, 11:28   #1
Alkazam
PCM Newbie
 
Geregistreerd: 3 July 2006
Berichten: 52
Standaard Blue screen --> Northbridge probleem?

Hoi allemaal,

Mijn PC knalt er de laatste tijd zo af en toe uit met een blauw scherm. En start daarna weer opnieuw op. Het gebeurt zo om de paar dagen.

Een probleem met het geheugen lijkt het niet te zijn, een controle met MemTest geeft geen fouten. De koeling is ook niet het probleem. De temperaturen van de processor en het moederbord niet boven de 38 graden respectievelijk 30 graden.

In het de Windows logboeken zijn onder het item 'Systeem' een aantal gebeurtenissen die misschien op een probleem met de Northbridge wijzen. De melding is:

Gebeurtenis 21, WHEA-Logger
Er is een gecorrigeerde hardwarefout opgetreden.

Onderdeel: AMD Northbridge
Foutbron: Computercontrole-uitzondering
Fouttype: 14
Processor-id: 0

Iemand een idee wat dit precies betekent? En zit ik op het juiste spoor of kan ik nog ergens verder in het Windows logboek zoeken naar oorzaken?

Alvast bedankt voor jullie hulp,
Alkazam
Alkazam is offline   Met citaat antwoorden
Oud 23 November 2011, 18:11   #2
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Maak eens een sensorlogje, alleen mobo en cpu temp geven natuurlijk geen volledig beeld.
http://pchelper.nl/hardware-kennisda...ardware-56052/
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Oud 25 November 2011, 12:26   #3
Alkazam
PCM Newbie
 
Geregistreerd: 3 July 2006
Berichten: 52
Standaard

Hi eNdEmiOn,

Bedankt, dat ga ik proberen, ik ben benieuwd of ik iets vind. Overigens heb ik mijn systeem niet overgeklokt o.i.d. dus ik zit echt niet aan de grenzen van het systeem te werken.

Gisteren weer zo'n blue screen en toen probeerde ik bij het opstarten direct naar het BIOS te gaan. Tot mijn stomme verbazing haperde mijn toetsenbord navigatie, pijltjes links of naar rechts werkte niet of met vertraging. Dus ik heb de KVM switch er tussenuit gehaald en mijn toetsenbord direct op de USB poort aangesloten. Of die KVM switch (USB uitvoering) de oorzaak is weet ik nog niet, maar ik vind het wel verdacht. Het lijkt er op dat er problemen zijn met de Northbridge op het moment dat ik een BlueScreen krijg en als ik het goed heb stuurt de Northbridge de USB poorten. Toch?

Groeten,
Alkazam

Laatst gewijzigd door Alkazam : 25 November 2011 om 12:37
Alkazam is offline   Met citaat antwoorden
Oud 25 November 2011, 13:09   #4
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Ik zou als eerste eens een bios reset uitvoeren zodat je iig zeker weet dat zich geen foutje(s) op dat gebied erin geslopen zijn.

Dan valt dat logje nog eens te bekijken. Dus als je daar een linkje van plaatst kan ik daar ook nog eens naar kijken.

USB zit doorgaans via de southbridge verbonden.
Duidelijk illustratie http://books.google.com/books?id=0BX...bridge&f=false
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Oud 29 November 2011, 11:46   #5
Alkazam
PCM Newbie
 
Geregistreerd: 3 July 2006
Berichten: 52
Standaard

Nou sinds ik die KVM switch verwijder heb, heb ik geen blue screen meer gehad. In het Windows logboek kom ik ook geen foutmelding meer tegen met "Onderdeel: AMD Northbridge, Foutbron: Computercontrole-uitzondering". Dat zegt nog niet alles, want ik heb eerder gehad dat er drie weken niets gebeurde en dan opeens weer wel.

Ik laat het sensor logje lopen voorlopig.
Alkazam is offline   Met citaat antwoorden
Oud 30 November 2011, 22:34   #6
sjonny de lagger
PCM Newbie
 
Geregistreerd: 24 July 2006
Berichten: 55
Standaard

Probeer systeem recovery.

Ga terug naar een datum, waarvan je dacht dat de systeem goed functioneerde.

Probeer maar paar datums uit en kijk welke de beste is. Check daarna de systeem op virussen.

groet,


sjonny
sjonny de lagger is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:48.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.