advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 23 October 2006, 22:02   #1
nielsangenent
Just Joined!
 
Geregistreerd: 23 October 2006
Berichten: 1
Unhappy geluid in Vista RC1

Ik heb nu sinds eind vorige week windows Vista RC1 op de pc gezet, niet direct echt bijzondere problemen. maar na een paar dagen kreeg ik opeens geen geluid meer uit m'n boxen, weet iemand wat ik hieraan moet doen?
het gaat hier nu om deze pc
nielsangenent is offline   Met citaat antwoorden
Oud 24 October 2006, 16:14   #2
s1001820
Just Joined!
 
s1001820's schermafbeelding
 
Geregistreerd: 14 October 2006
Berichten: 4
Standaard

Ik heb dat probleempje ook gehad althans iets wat er op lijkt mijn geluid was van een erg slechte kwaliteit. tijdens het gamen haperde het etc. Ik heb het opgelost met ene cheap ass geluidskaartje. Was 30 euro kwijt en alles loopt als een zonnetje. Op de een of andere manier is dat onboard sound toch niet alles.
s1001820 is offline   Met citaat antwoorden
Oud 2 November 2006, 18:00   #3
MS-Tonykrij
PCM Newbie
 
MS-Tonykrij's schermafbeelding
 
Geregistreerd: 12 September 2006
Locatie: Amsterdam
Berichten: 90
Stuur een bericht via MSN naar MS-Tonykrij
Standaard

Met Windows Vista kun je ook Windows Update gebruiken om nieuwe drivers te installeren. Mijn advies is dan ook om de bij Configuratiescherm | Software (Control Panel | Add/Remove programs) alle verwijzigingen naar sound te deinstalleren (De Intel 7.1 komt meestal met een Realtek oplossing). Kijk dan bij apparaatbeheer wat voor geluidskaart er staat en geef rechtermuis knop | Uninstall. Dan opnieuw opstarten en Windows Update draaien. Kijk wel bij de optionele downloads!

Thanks,
__________________
Met vriendelijke groeten / Kind Regards,
Microsoft B.V.


Tony Krijnen
IT Pro Technology Advisor


Intel D975BX | Intel Core2Duo 6400 | 2GB 667 DDR2 | 150GB 10k rpm RaptorX in Antec Performance One case | Watercooled
MS-Tonykrij is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:22.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.