advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 7 October 2011, 14:36   #1
joop111
PCM Newbie
 
Geregistreerd: 13 July 2009
Berichten: 71
Standaard geluidproblemen

sinds kort heb ik problemen met het geluid op m'n laptop. Ik heb via de mic uitgang boxen aangesloten en nooit problemen gehad. Sinds kort komt 't voor dat het geluid niet door de boxen komt maar via de speakers van de laptop. Soms hapert 't geluid dan ook.Er verschijnt linksbovenin het scherm ook spontaan het pictogram van het aanpassen van het geluidsniveau. Wat kan er aan de hand zijn?
joop111 is offline   Met citaat antwoorden
Oud 8 October 2011, 14:02   #2
Piet Koenen
PCM Lord
 
Piet Koenen's schermafbeelding
 
Geregistreerd: 21 May 2007
Berichten: 5.360
Standaard

@joop,
ik vraag me af wat voor laptop dat is waarbij je boxen aansluit op een microfoon uitgang en niet b.v. op de hoofdtelefoon uitgang.
groet Piet.
__________________
Pentium Dualcore 3,36 GHz, Mem; Kingston 4 GB,
Asus P5LD2-VM, West Dig HD 320GB, Maxtor 80GB
GeForce GT240 512Mb. Win XP Pro.SP3.
Piet Koenen is offline   Met citaat antwoorden
Oud 10 October 2011, 08:53   #3
joop111
PCM Newbie
 
Geregistreerd: 13 July 2009
Berichten: 71
Standaard

sorry, ik bedoel natuurlijk ook de hoofdtelefoonuitgang.
joop111 is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:19.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.