advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 20 September 2006, 19:27   #1
rrvdputten
Just Joined!
 
Geregistreerd: 17 September 2006
Berichten: 9
Smile Geluidskaart en G5 muis in Vista

Heb nu Vista RC1 lekker soepel draaien, had een bios instelling (disable of enable) cpu HT, vergeten in te stellen.
Nu draait het dus soepel, nou jaaaa soepel? Als ik nu mn muis beweeg terwijl ik geluid hoor dan begint het geluid ineens te stotteren. Zelfs het beeld wordt gek en begint te haperen.

Drivers van videokaart (beta voor vista dan) gedwnld en geinstalleerd, werkt goed.

Drivers van geluidkaart (beta voor vista dan) geinstalleerd, werkt goed todat ik de muis beweeg.

Geluidskaart
Soundblaster Xfi Platinum ---> met beta driver..

Muis
Logitech G5 lasermouse USB ----> met laatste bekende driver van logitech. Nog geen vista driver beschikbaar. Vista herkend de muis wel zonder probleem na installatie van de laaste driver versie.

Ok wat heb ik al geprobeerd.

Onboard geluidskaart gebruiken. Zelfde resultaat.
Onboard geluidskaart uitgeschakeld en SB Xfi weer geinstalleerd. Dus ook de drivers weer. Nog steeds zelfde resultaat.

Ok even een test. G5 met een usb-->ps2 adapter in de ps2 poort. mmmm Muis werkt helemaal niet meer. Ok even een oude balletje muis aansluiten op ps2. Krijg nou niks het probleem is opgelost. Uhhhh maar dan heb ik dus een geweldige muis G5 die niet werkt of die via USB wel werkt maar mn geluidskaart op hol brengt.
Of is de USB niet goed. Kreeg een keer een berichtje onderin bij de taakbalk. (zo'n ballonnetje) met de tekst dat er een nieuwe usb was gevonden die sneller was USB 2.0 of zo. Maar heb die weg gevinkt omdat ik dacht dat ik die niet had. Duhhhhh redelijk nieuw moederbord heeft dat dus wel. Maar waar kan ik ze nou updaten naar die 2.0. Ik probeer het in add/find new hardware maar krijg daar niks.

Lekker lang verhaal maar ik blijf zoeken en zal als ik het voor dat een van jullie het gevonden heeft, heb gevonden het hier posten. Ik hoop dat ik er iemand mee help of dat iemand mij hiermee kan helpen.
rrvdputten is offline   Met citaat antwoorden
Oud 20 September 2006, 19:53   #2
shellghost
ModeratorPCM Lord
 
shellghost's schermafbeelding
 
Geregistreerd: 3 September 2004
Berichten: 7.036
Standaard

/Offtopic
Heb je post in je andere topic aangepast.
Heeft weinig nut om op twee plaatsen dezelfde vraag open te hebben staan.
__________________
Yeah, eindelijk m'n MiTo.
shellghost is offline   Met citaat antwoorden
Oud 20 September 2006, 20:21   #3
rrvdputten
Just Joined!
 
Geregistreerd: 17 September 2006
Berichten: 9
Standaard Sorry

Citaat:
Oorspronkelijk geplaatst door shellghost
/Offtopic
Heb je post in je andere topic aangepast.
Heeft weinig nut om op twee plaatsen dezelfde vraag open te hebben staan.
Sorry voor de overlast. heb het niet gerealiseerd. En bedankt voor het aanpassen..
rrvdputten is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 18:40.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.