advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 23 June 2006, 09:28   #1
coppi
Just Joined!
 
Geregistreerd: 23 June 2006
Berichten: 3
Talking bootloader vista

Ik werk met meerdere besturingssystemen op mijn pc linux en windows en gebruik als bootloader GRUB. Na de installatie van windows vista is deze zoals verwacht verdwenen en kan ik enkel nog windows opstarten. GRUB teruggeplaatst doch ik slaag er niet in windows terug op te starten. Daar waar het vroeger volstond om naar de juiste opstartpartitie te verwijzen lukt dit niet meer

Heb de oplossing gevonden via een ander forum.
Door de volgende aanpassing in de grub bootmenulist start nu alles weer korrekt op.
title Windows Vista (Beta 2)
root (hd0,0)
makeactive
chainloader +1
Bedankt coppi

Laatst gewijzigd door coppi : 24 June 2006 om 20:29
coppi is offline   Met citaat antwoorden
Oud 8 July 2006, 20:00   #2
Jimi
Just Joined!
 
Geregistreerd: 8 July 2006
Berichten: 2
Standaard

misschien een slotje?
Jimi is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:02.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.