advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 7 May 2008, 10:43   #1
zandoz
Just Joined!
 
Geregistreerd: 7 May 2008
Berichten: 13
Standaard Audio Probleem- Windows Vista

Goede morgen/middag/avond/nacht mensen,

Ik heb een probleem met mijn geluid.

Ik heb een dell uit het jaartal 2004 en heb de cd van windows vista sp1 van mijn vader geleend. Alles werkt perfect behalve mijn geluid.

Ik heb zo'n leuk geluids icoontje onder aan het scherm en als ik daar mijn muis overheen haal dan krijg ik als tekst:

Geen apparaat voor geluidsweergave geinstalleerd.

Ik heb geen boxen, ik gebruik een koptelefoon. Ik heb al geprobeerd om met mijn moeders boxen aangesloten en toen ging ik kijken of hij het deed maar er gebeurden niks.

Even nog wat extra info/ alles op een rijtje:

Dell jaartal 2004
windows vista sp1
gebruikt koptelefoon, boxen al geprobeerd
oud beeldscherm van mijn broer
oud computer van mijn vader

Ik hoop dat jullie snel een oplossing hebben gevonden!

Alvast bedankt voor het lezen
zandoz is offline   Met citaat antwoorden
Oud 7 May 2008, 12:15   #2
Maxstar
ModeratorPCM Lord
 
Maxstar's schermafbeelding
 
Geregistreerd: 27 March 2008
Locatie: @ the World Wide Web
Berichten: 4.969
Standaard

Welk type notebook van dell heb je.
Op het service gedeelte van de website van dell kan je drivers downloaden.
http://support.dell.com/support/down...=us&l=en&s=gen
Kijken even of jouw type notebook erbij staat en er drivers beschikbaar zijn voor vista.
Maxstar is offline   Met citaat antwoorden
Oud 7 May 2008, 14:29   #3
zandoz
Just Joined!
 
Geregistreerd: 7 May 2008
Berichten: 13
Standaard

ligt het dan aan de driver die ik heb? Want hij zegt geen apparaat voor geluidsweergave is geinstalleerd
zandoz is offline   Met citaat antwoorden
Oud 7 May 2008, 14:33   #4
zandoz
Just Joined!
 
Geregistreerd: 7 May 2008
Berichten: 13
Standaard

Product Model: Dimension 3000 Select a different product


Service Tag: geheim :P Add or Edit Service Tag


Operating System: Windows XP, Not Applicable, BIOS
Er staat geen windows vista bij
zandoz is offline   Met citaat antwoorden
Oud 7 May 2008, 15:36   #5
Maxstar
ModeratorPCM Lord
 
Maxstar's schermafbeelding
 
Geregistreerd: 27 March 2008
Locatie: @ the World Wide Web
Berichten: 4.969
Standaard

Bij dell worden er geen vista drivers voor jouw systeem aangeboden.
Ik heb even wat rond gezocht en voila.
http://totallydrivers.com/device.php?id=124011
Hier staan de vista drivers voor je onboard geluidskaart.

Suc6

Maxstar
Maxstar is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 18:49.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.