advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 30 July 2007, 18:21   #1
Steves1990
Just Joined!
 
Geregistreerd: 30 July 2007
Berichten: 7
Standaard Cd Dringend !!!!!

Als ik een cdrom in de cdrom drive van mijn computer duw dan begint die na ne tijd die te lezen en dan blijft vista hange hij doet niks meer tot je de cd eruit haalt en ik moet programmas installeren en dat gaat nu niet hoe kan ik dit oplossen heb trouwens ook geen geluid meer in eens

Laatst gewijzigd door Steves1990 : 30 July 2007 om 18:27
Steves1990 is offline   Met citaat antwoorden
Oud 30 July 2007, 20:43   #2
KiboN
PCM Lord
 
KiboN's schermafbeelding
 
Geregistreerd: 25 April 2005
Locatie: Noord-Holland
Berichten: 1.119
Standaard

Citaat:
Oorspronkelijk geplaatst door Steves1990 Bekijk bericht
Als ik een cdrom in de cdrom drive van mijn computer duw dan begint die na ne tijd die te lezen en dan blijft vista hange hij doet niks meer tot je de cd eruit haalt en ik moet programmas installeren en dat gaat nu niet hoe kan ik dit oplossen heb trouwens ook geen geluid meer in eens
Heb je dit met alle cd's of alleen met een bepaalde cd? Had je dat probleem met deze cd('s) niet op XP?
Heb je al de nieuwste drivers ge?nstalleerd voor je cd-rom speler?
__________________
Het is groen en het PWND, ra ra wat is het?
| Intel Pentium D 940 | ATI Radeon X1900XTX | 2GB DDR2 PC6400 |
KiboN is offline   Met citaat antwoorden
Oud 30 July 2007, 22:55   #3
Steves1990
Just Joined!
 
Geregistreerd: 30 July 2007
Berichten: 7
Standaard

nee nooit gehad met xp en doet dit met alle cds this een dvd schrijver zijn daar dan drivers voor ???


Groetjes Davy
Steves1990 is offline   Met citaat antwoorden
Oud 30 July 2007, 23:07   #4
Steves1990
Just Joined!
 
Geregistreerd: 30 July 2007
Berichten: 7
Standaard

heb juist driver geinstalleerd werkt nog niet ik heb een nec dvd rw nd 3540a ata
Steves1990 is offline   Met citaat antwoorden
Oud 30 July 2007, 23:56   #5
EdP
PCM Lord
 
EdP's schermafbeelding
 
Geregistreerd: 13 September 2006
Berichten: 4.261
Standaard

Gesteld dat je de juiste driver (voor Vista) gebruikt: ik vermoed dat je dvd-drive dezelfde IRQ heeft als de geluidskaart.
Dit kun je verifiëren bij Systeeminfo (Programma's -> Bureau-accessoires -> Systeemwerkset -> Systeeminfo) onder Hardwarebronnen -> IRQ's.

Is de geluidskaart geïntegreerd op het moederbord, dan weet ik helaas niks beters dan deze (tijdelijk) uit te schakelen en nogmaals proberen. Is het een losse geluidskaart, dan kun je deze in een ander PCI-slot steken, daardoor krijgt de kaart een andere IRQ toegewezen, wat de oplossing van het probleem zou kunnen zijn.
__________________
An error has occurred. Hit any user to continue
EdP is offline   Met citaat antwoorden
Oud 31 July 2007, 23:40   #6
Steves1990
Just Joined!
 
Geregistreerd: 30 July 2007
Berichten: 7
Standaard

waar moet ik dan naar zoeken ???bij irq?
hier heb ik een screen shot van mijn irq lijst
[img=http://img408.imageshack.us/img408/7135/screenshotirqxl2.th.jpg]

Laatst gewijzigd door Steves1990 : 31 July 2007 om 23:45
Steves1990 is offline   Met citaat antwoorden
Oud 1 August 2007, 00:12   #7
EdP
PCM Lord
 
EdP's schermafbeelding
 
Geregistreerd: 13 September 2006
Berichten: 4.261
Standaard

Hmm toch niet dus. Je geluidskaart zit op IRQ 21 en de ATA kanalen 0 en 1 zitten op resp. IRQ 14 en 15.

Je hebt dus de juiste drivers (voor Vista) geïnstalleerd van alle hardware?
__________________
An error has occurred. Hit any user to continue
EdP is offline   Met citaat antwoorden
Oud 1 August 2007, 10:36   #8
Steves1990
Just Joined!
 
Geregistreerd: 30 July 2007
Berichten: 7
Standaard

wat moet ik nu dan doen
Steves1990 is offline   Met citaat antwoorden
Oud 1 August 2007, 12:21   #9
EdP
PCM Lord
 
EdP's schermafbeelding
 
Geregistreerd: 13 September 2006
Berichten: 4.261
Standaard

Qua IRQ: niets.
Qua drivers: vraag beantwoorden svp.
__________________
An error has occurred. Hit any user to continue
EdP is offline   Met citaat antwoorden
Oud 1 August 2007, 12:38   #10
Steves1990
Just Joined!
 
Geregistreerd: 30 July 2007
Berichten: 7
Standaard

ja ik heb alle drivers geinstaleerd er voor dus ik snap er niks van
Steves1990 is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:08.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.