advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 16 May 2010, 16:57   #1
maarten-m
Just Joined!
 
Geregistreerd: 16 May 2010
Berichten: 2
Unhappy geen beeld meer?

Gisteravond sloot ik mijn computer per ongeluk af door de stroom eraf te halen, en vanochtend toen ik mijn computer weer probeerde op te starten gaf hij na het windows logo dat ik geen beeldsignaal had. Nu heb ik mijn computer in veilige modus opgestart en werkt hij (tot op zekere hoogte).

Heeft iemand een suggestie hoe ik mijn computer weer normaal kan opstarten?

(ik heb niet echt een vast budget, maar als iemand gewoon iets weet met opties/instellingen wijzigen zou het gewaardeerd worden)

Laatst gewijzigd door maarten-m : 16 May 2010 om 17:02 Reden: toevoeging
maarten-m is offline   Met citaat antwoorden
Oud 19 May 2010, 00:12   #2
bee_c4
PCM Lord
 
bee_c4's schermafbeelding
 
Geregistreerd: 5 December 2006
Locatie: -
Berichten: 1.124
Standaard

(ik ben niet zo'n typ die goed uit kan leggen)

je kan systeemherstel proberen (waar je het vind hangt af van welke windows je gebruikt)

en probeer het terug te zetten op het laatste herstelpunt.
ps. kijk wel even naar de informatie bij de herstelpunten,
het kan zijn dat sommige programma's dan niet weer werken
__________________
vind mij @ tweakers.net
bee_c4 is offline   Met citaat antwoorden
Oud 19 May 2010, 12:31   #3
maarten-m
Just Joined!
 
Geregistreerd: 16 May 2010
Berichten: 2
Standaard

bedankt, maar ik heb systeemherstel al gebruikt en mijn computer werkt nog steeds alleen nog maar in veilige modus. andere mogelijkheden?
maarten-m is offline   Met citaat antwoorden
Oud 19 May 2010, 20:08   #4
Jannes
PCM Guru
 
Jannes's schermafbeelding
 
Geregistreerd: 18 April 2007
Locatie: Zonnige Zeeland
Berichten: 367
Standaard

In veilige modus moet je de instellingen van je videokaart nakijken. Kleuren, resolutie, frequentie ed. Als je videokaart iets uitstuurt wat je beeldscherm niet aankan gaat je scherm op zwart.

Anders moet je proberen om je driver opnieuw te installeren.
__________________
Theorie is wanneer je alles weet maar niets werkt.
Praktijk is wanneer alles werkt maar je niet weet waarom.
Vaak gaan deze samen, niets werkt en niemand weet waarom.
Jannes is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:54.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.