advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 17 September 2010, 14:02   #1
sikbok
Just Joined!
 
Geregistreerd: 28 September 2008
Berichten: 12
Standaard Internet explorer 9

windows vista home premium
intel core duo cpu E4500 2.20Ghz
4 Gb ram
NVIDIA GeForce 8400 GS

IK KRIJG IE9 NIET GEINSTALLEERD.
IK HEB HEM RECHTSTREEKS VAN DE MICROSOFT SITE GEDOWNLOAD.
HET PROGRAMMA START WEL OP MAAR BLIJFT HANGEN.
HET IS WEL DE BETA VERSIE.
WEET IEMAND EEN OPLOSSING ?
sikbok is offline   Met citaat antwoorden
Oud 17 September 2010, 14:13   #2
Piet Koenen
PCM Lord
 
Piet Koenen's schermafbeelding
 
Geregistreerd: 21 May 2007
Berichten: 5.360
Standaard

Hi,
misschien is je download beschadigd. Download hem eventueel opnieuw en
sla hem dan op in een tijdelijke directory van waaruit je hem dan installeerd.
Zo heb ik het ook gedaan en geen problemen.
Groet Piet.
__________________
Pentium Dualcore 3,36 GHz, Mem; Kingston 4 GB,
Asus P5LD2-VM, West Dig HD 320GB, Maxtor 80GB
GeForce GT240 512Mb. Win XP Pro.SP3.
Piet Koenen is offline   Met citaat antwoorden
Oud 20 September 2010, 14:07   #3
MicrosoftHelpt
Just Joined!
 
Geregistreerd: 25 May 2010
Locatie: Nederland
Berichten: 29
Standaard

Hoi Sikbok,

Internet Explorer 9 B?ta werkt alleen met Windows Vista met Servicepack 2 of Windows 7. Indien u Windows Vista gebruikt moet u eerst Servicepack 2 installeren.

Als hierna de installatie nog steeds mislukt dan kan het zijn dat er een programma actief is die gebruik maakt van Internet Explorer, sluit alle programma's voordat u de installatie start.

Als de installatie problemen blijft geven kunt u een .log bestand cre?ren door de setup uit te voeren met deze switch /log:<path>
Zorg ervoor dat u eerst het installatie bestand kopieert naar c:\

Bijvoorbeeld: c:\IE9-WindowsVista-x86-enu.exe /log:c:\test
Dit moet wel in CMD uitgevoerd worden.

In het log bestand dat aangemaakt word in de map (c:\test\ kunt u zien op welk gedeelte de installatie mis gaat.
__________________
Met vriendelijke groet,

MicrosoftHelpt
MicrosoftHelpt is offline   Met citaat antwoorden
Oud 21 September 2010, 10:49   #4
shellghost
ModeratorPCM Lord
 
shellghost's schermafbeelding
 
Geregistreerd: 3 September 2004
Berichten: 7.036
Standaard

Citaat:
Oorspronkelijk geplaatst door sikbok Bekijk bericht
windows vista home premium
intel core duo cpu E4500 2.20Ghz
4 Gb ram
NVIDIA GeForce 8400 GS

IK KRIJG IE9 NIET GEINSTALLEERD.
IK HEB HEM RECHTSTREEKS VAN DE MICROSOFT SITE GEDOWNLOAD.
HET PROGRAMMA START WEL OP MAAR BLIJFT HANGEN.
HET IS WEL DE BETA VERSIE.
WEET IEMAND EEN OPLOSSING ?
Gaarne voortaan je post maken op een normale manier, dus geen caps.
__________________
Yeah, eindelijk m'n MiTo.
shellghost is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:01.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.