advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 10 May 2011, 05:52   #1
ardsong
Just Joined!
 
Geregistreerd: 19 December 2008
Locatie: nvt
Berichten: 45
Standaard PC dood na drukken start knop

Op ene ochtend, wilde ik mijn PC starten: druk de startknop........en niets gebeurde er...... helemaal niets.
PC had wel power via mijn UPS en het groene led-lampje op het moederboard brande.
De reset knop deed ook niets.

Ik heb toen de power kabel eruit gehaald, inmiddels een kop koffie gedronken en weer geprobeerd. PC starte alsof er geen probleem geweest was.
Dit is me nu 2 keer overkomen, maar daarna start hij elke ochtend weer gewoon op. ???

wat kan dit zijn:
- een slechte power unit?
- een slechte aan/uit schakelaar?
- ?

Nou dacht ik dat hiervoor we stroom storing hadden en ik dus op de UPS de computer nog wat heb laten filen, programma's sluitent etc. Edoch the UPS was leeg voordat de PC uitgeschakeld was. Kan dit er mee te maken hebben?




PC is 5 jaar oud
windows XP -SP3
intel motherboard, Pentium 4 CPU 3.2 GHz 2 Mbyte Ram
ardsong is offline   Met citaat antwoorden
Oud 10 May 2011, 09:23   #2
miesjel
PCM Lord
 
miesjel's schermafbeelding
 
Geregistreerd: 4 October 2006
Berichten: 1.631
Standaard

Heb je het al is geprobeerd zonder de UPS ertussen? Daar kan het ook aan liggen
__________________
"Dream as if you'll live Forever...
Live as if you'll die Today!"

miesjel is offline   Met citaat antwoorden
Oud 10 May 2011, 15:28   #3
Piet Koenen
PCM Lord
 
Piet Koenen's schermafbeelding
 
Geregistreerd: 21 May 2007
Berichten: 5.360
Standaard

Hi,
ik heb het idee dat de cmos-batterij leeg begint te raken, indien mogelijk controleer je BIOS instellingen en noteer ze.
Vervang daarna de batterij, herstel de BIOS instellingen en start opnieuw op.
Groet Piet.
__________________
Pentium Dualcore 3,36 GHz, Mem; Kingston 4 GB,
Asus P5LD2-VM, West Dig HD 320GB, Maxtor 80GB
GeForce GT240 512Mb. Win XP Pro.SP3.
Piet Koenen is offline   Met citaat antwoorden
Oud 12 May 2011, 08:38   #4
ardsong
Just Joined!
 
Geregistreerd: 19 December 2008
Locatie: nvt
Berichten: 45
Standaard

hallo miesje en Piet

die test zonder UPS zal ik eens proberen , edoch we hebben hier zovaak een electriciteit storing (+- 5-9 keer per week in het natte seizoen) dat ik een UPS wel nodig heb.

die CMOS battery dat is een gooie , nog niet aan gedacht maar na zoveel jaar kan die inderdaad wel eens te oud worden.

bedankt ga ik proberen.
ardsong is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:47.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.