advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 23 February 2011, 10:05   #1
AEBing
Just Joined!
 
Geregistreerd: 5 April 2007
Berichten: 29
Standaard Youtube kan ik niet meer bekijken

Als ik naar youtube surf krijg ik alleen een zwart scherm te zien voor de video's en als ik rechts klik met de muis krijg ik: film is niet geladen. Ook krijg ik geen knoppen (om af te spelen en zo) aan de onderkant van het zwarte scherm te zien. Ik werk met windows vista en IE 9.0 RC. Flashplayer werkt volgens mij want op andere sites kan ik wel filmpjes afspelen.

Laatst gewijzigd door AEBing : 23 February 2011 om 10:20
AEBing is offline   Met citaat antwoorden
Oud 23 February 2011, 11:42   #2
miesjel
PCM Lord
 
miesjel's schermafbeelding
 
Geregistreerd: 4 October 2006
Berichten: 1.631
Standaard

Ga is naar de site van adobe en kijk of je de nieuwste versie van flashplayer hebt
__________________
"Dream as if you'll live Forever...
Live as if you'll die Today!"

miesjel is offline   Met citaat antwoorden
Oud 23 February 2011, 13:46   #3
AEBing
Just Joined!
 
Geregistreerd: 5 April 2007
Berichten: 29
Standaard

Heb ik al gedaan en ook de flashplayer gede?nstalleerd en weer opnieuw ge?nstalleerd.
AEBing is offline   Met citaat antwoorden
Oud 23 February 2011, 17:31   #4
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Hoe heb je die gede?nstalleerd? Daar hebben ze namelijk een tooltje voor zodat dat ook echt goed gebeurt.
http://download.macromedia.com/pub/f...ash_player.exe
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Oud 23 February 2011, 23:07   #5
AEBing
Just Joined!
 
Geregistreerd: 5 April 2007
Berichten: 29
Standaard

Dat weet ik, maar youtube geeft alleen een zwart vlak waar het filmpje afgespeeld zou moeten worden zonder afspeelknop en voortgangsbalk.
AEBing is offline   Met citaat antwoorden
Oud 24 February 2011, 04:04   #6
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Misschien heb je hier iets aan.
http://answers.yahoo.com/question/in...8090501AA71lvN
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Oud 24 February 2011, 08:08   #7
AEBing
Just Joined!
 
Geregistreerd: 5 April 2007
Berichten: 29
Standaard

Gisteravond nog bezig geweest met systeemherstel en het herinstalleren van de driver van de netwerkkkaart want die was stuk en had ik vervangen door een andere. Hielp allemaal niet. Vanmorgen wilde ik systeemherstel voor een vroeger punt proberen maar toen ik youtube probeerde deed hij het gewoon weer. Vannacht zijn er zeker kaboutertjes bezig geweest!
AEBing is offline   Met citaat antwoorden
Oud 24 February 2011, 16:36   #8
eNdEmiOn
PCM Lord
 
eNdEmiOn's schermafbeelding
 
Geregistreerd: 29 April 2008
Berichten: 2.846
Standaard

Misschien wel :P Vannacht deed bij mij het tel gebeuren het niet er is dus iig wel iets gaande geweest
__________________
Never Lie! Not even a little white lie, that's where it all starts.
By the way, happy endings preferred.
eNdEmiOn is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:28.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.