advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 23 January 2010, 22:23   #1
sjefke
Just Joined!
 
sjefke's schermafbeelding
 
Geregistreerd: 27 September 2006
Berichten: 8
Standaard VGA Kaart

Ik heb in verband met een luidruchtige videokaart, gekozen voor een nieuwe kaart, de oude kaart was een 256MB de nieuwe is een: Asus 8500 GE 512MB, echter mijn prestatie-index is plotseling terug gelopen van 5.1 naar 4.6, iemand een idee waar dit door komt?

Mvrgr,

sjefke
sjefke is offline   Met citaat antwoorden
Oud 23 January 2010, 23:28   #2
Lieuwe
PCM Guru
 
Lieuwe's schermafbeelding
 
Geregistreerd: 3 March 2006
Locatie: Schelluinen
Berichten: 419
Stuur een bericht via MSN naar Lieuwe
Standaard

Wat was je oude kaart dan? 256MB zegt niet veel (of relatief weinig) over de prestatie namelijk
__________________
? Specs ?
Lieuwe is offline   Met citaat antwoorden
Oud 24 January 2010, 17:45   #3
OMEGA-ThundeR
Just Joined!
 
Geregistreerd: 8 September 2004
Locatie: Gelderland
Berichten: 35
Stuur een bericht via MSN naar OMEGA-ThundeR
Standaard

Een 8500GE is ook niet bepaald een top kaart en meer een grafische kaart voor office doeleinde (zeg maar, als je geen onboard graphics hebt).

Geheugen zegt inderdaad niks.
OMEGA-ThundeR is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:07.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.