advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 8 July 2009, 13:40   #1
steven-klein
Just Joined!
 
Geregistreerd: 8 July 2009
Berichten: 2
Standaard geen beeld

ik zat op de pc en toen viel opeens mijn beeld uit. (geen signaal)
ik heb al een ander beeldscherm geprobeerd maar dit werkte ook niet.
wie weet misschien waar dit aan ligt?
steven-klein is offline   Met citaat antwoorden
Oud 8 July 2009, 13:47   #2
ktf
PCM Lord
 
ktf's schermafbeelding
 
Geregistreerd: 21 June 2005
Locatie: Achter mijn notebook
Berichten: 1.207
Stuur een bericht via MSN naar ktf
Standaard

Wat voor beeldschermen heb je geprobeerd? Wat voor computer gebruik je? Heb je het met andere kabels geprobeerd? (misschien kabelbreuk)
__________________
Don't worry, be happy.
ktf is offline   Met citaat antwoorden
Oud 9 July 2009, 10:03   #3
steven-klein
Just Joined!
 
Geregistreerd: 8 July 2009
Berichten: 2
Standaard

een ace en een dell beeldscherm, maar wat bedoel je precies met wat voor computer?
steven-klein is offline   Met citaat antwoorden
Oud 9 July 2009, 10:05   #4
dvdtoon
PCM Guru
 
dvdtoon's schermafbeelding
 
Geregistreerd: 15 June 2007
Locatie: BelgiŽ
Berichten: 456
Standaard

De pc zelf valt niet uit, enkel het scherm?

Zou aan je scherm kunnen liggen of je videokaart miss.
__________________
Intel Core I7 920 @ 3.2Ghz / OCZ gold 6GB DDR3 / Gigabyte GA-X58-UD4P / Ati Saphire Radeon HD4850

Apple Macbook Pro 15" / Intel Core I5 2.4Ghz / 8GB DDR3
dvdtoon is offline   Met citaat antwoorden
Oud 9 July 2009, 10:29   #5
REET
PCM User
 
REET's schermafbeelding
 
Geregistreerd: 15 April 2008
Berichten: 137
Standaard

Het zou wel heel toevallig zijn als die beeld schermen opeens kapot gaan dus wrs ligt het aan de video kaart. Heb je nog garantie? Dan zou ik hem binnen brengen bij de verkoper.
REET is offline   Met citaat antwoorden
Oud 9 July 2009, 15:51   #6
rscadd
Just Joined!
 
Geregistreerd: 8 July 2009
Berichten: 16
Standaard

let op kan ook moederbord zijn die stuk is

heb tijdje geleden dit ook voor gehad maar dan na 3 dagen is er een 2de probleem opgetreden dat de bios telkens al zijn instellingen niet opslaat en dan wist ik direct dat moederbordt is tip ga na een pc winkel steek u pc binnen vraag dat ze u grafische kaart eens testen

of zoek zelf een grafische kaart en verander die eens let op agp aan sluiting of pci express x16 aansluiting

als je met een nieuwe grafische kaart ook het zelfde probleem hebt dan is het je moederbordt die stuk is
rscadd is offline   Met citaat antwoorden
Oud 10 July 2009, 18:15   #7
Zaominach
Just Joined!
 
Geregistreerd: 1 July 2009
Berichten: 8
Exclamation

Ik heb ook nog een handige tip, hoor je als je je pc opstart ook een piep?

Als dit niet het geval is dat kan dit waarschijnlijk aan je moederboard liggen.

Ervaring
__________________
Gamingrig codename: Monsterr. Specs: AMD Dualcore processor, Sappire Radeon HD 4850 (overclocked 26%), Kingston 4 GiG memory (overclocked 35%), Soundblaster 5.1 Audiocard, Asus motherboard, LED vans (red), crappy powersupply 350W (soon zalman 500W), Monsterious case with red LED and a plexiglass window to see the heart of the beast (black case), G50 Logitec keyboard, Samsung 21" (class BW, 2 Ms), Logitec 5.1 set 650W, 140 Maxtor harddisk.
Zaominach is offline   Met citaat antwoorden
Oud 13 July 2009, 17:57   #8
T.Rogaar
PCM Enthusiast
 
T.Rogaar's schermafbeelding
 
Geregistreerd: 9 December 2007
Berichten: 187
Standaard

Je kunt even in je bios nagaan of ie niet toevallig op ONBOARD VGA staat, of probeer eerst even je onboard aansluiting.

Deze kun je in de bios wel weer goed zetten, als het daar aan ligt!!!

Misschien is idd je mobo van slag.


Greetzzz!!!
__________________
Ga-p35-ds3l (4gb)
E6750@3.32GHz
OCZ 500watt
HD 3850
T.Rogaar is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 03:46.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.