advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 

Ga terug   PCM Forum > Software, Games & OS > Vragen en discussies

Antwoord
 
Discussietools Weergave
Oud 1 June 2007, 23:48   #1
noeltouw
Just Joined!
 
Geregistreerd: 28 February 2007
Berichten: 11
Standaard Sweex 4.1 pci soundcard SC001 driver probleem?

Nou ik heb dus pas geleden Windows Vista Geinstalleerd (Om precies te zijn Home Basic) alles werkt goed totdat ik er achter kom dat ik geen geluid heb.
Wat best wel storend is dus ik op google gezocht naar drivers voor vista voor deze sound card sweex 4.1 pci soundcard SC001.
Niks gevonden ja een paar onzin pagina's.
Dus ik heb geprobeerd de XP Drivers te installeren alles gaat goed tot dat ik dit berciht krijg:Waiting for audio drivers to be ready dit hoor je ook te krijgen zelfs in XP maar dan moet je even wachten en dan is het weg maar hier blijft het uren doorgaan totdat ik de instalatie be?indigd.
Dus nou is mijn vraag weten jullie een oplossing.
(En A.U.B. niet van die opmerkingen waarom nou die soundcard of gebruik die van je moederbord of koop een andere dus gewoon een goede oplossing)

Met Vriendelijke Groet No?l.
noeltouw is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 08:33.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.