Los bericht bekijken
Oud 16 August 2010, 10:10   #1
Dadagnos
Just Joined!
 
Geregistreerd: 16 August 2010
Berichten: 4
Standaard Recoverydisk wil niet booten.

Goedemorgen iedereen.
Mijn pc (Windows Vista 64 Sp.2) is twee dagen geleden gecrashed.
Het hele verhaal sluit ik hier in het engels bij omdat ik het op www.techsupportforum.com al uitgebreid had omschreven. Daar kreeg ik alleen helaas weinig reacties.

De belangrijkste vraag is: wat kan ik het beste doen als ik met de gedownloade, gebrande recovery disk probeer te booten en de volgende waarschuwing krijg:
"EMM386 warning :address line A20 already enabled
frame=D000 KB =" (na het = teken verschijnt er een knipperende prompt en verder niks)

Voor meer informatie zie onderstaande engelstalige verhaal.
Ik hoop heel erg dat jullie me kunnen helpen! Alvast bedankt voor jullie tijd en moeite,

David

Hi guys,
I have had several problems with my pc the last couple days. The latest is the warning message I get when I try to boot the recovery disk for Windows vista 64

"EMM386 warning :address line A20 already enabled
frame=D000 KB =" (after the "=" -sign it just ends with a prompt)

Now since there has been a lot going on previous to this problem, and just to make sure I give you the right information, I'll just put down the events as they hapenned:

I have been playing an online game called Yoho Puzzle Pirates for a few years, and there I noticed that my mouse clicks weren't always registered imediately.
So I went looking for a solution.
At first I just adjusted my mouse speed, soon discovering this had nothing to do with the problem.
I than went off to the computershop where I bought a new mouse (the Trust GXT 14s if I remember it well) hoping that either the mouse would solve it by itself, or otherwise the adjustable properties of the mouse would.
I plugged it in without installing the software that came with it, and it was recognized by my pc immediately. However I didn't notice any difference as to the processing/registration of my mouseclicks, so i decided to install the software to see if I could adjust certain rations to solve this.
After installing the software my computer refused to recognise ANY mouse at all!! When I tried to re-install the software, thinking it might had gone wrong the first time, my computer was rebooted and after that didn't seem to communicate with the screen anymore!!! It just stayed black: Not cool!
I than went on to disconnecting my pc, cleaning out the whole inside, checking to see if everything was still plugged in, and than re-connecting it:
fortunately it did recognize my old mouse again, but the new one wouldn't do anything anymore. I went to the shop for help, only they didn't seem to know what the problem was, and when connecting the mouse to one of their computers it functioned properly, so they returned me my money.
Back home I continued with my old mouse, and went looking at my RAM and CPU usage.Now Vista apparently happens to have this keen system with which award points to the way your RAM ad CPU functions: it gave mine a 5,0 which is about as low as my french degrees back in highschool...
I tried to optimize this by deleting several programs from the windows startup list after which a refresh told me my computer now got a 4,5!!!:4-dontkno
I decided to run a diskfragmentation on it as well (which took several hours) After rebooting my pc didn't even start and only gave me the error message: "Bootmgr is compressed
Press ctrl+alt+del to restart"

Now we're getting close to the point where I'm now: I have searched the net hoping to find a simple solution. Almost every solution I found required me to use the Windows recovery disk. Therefore I downloaded it as a zipped ISO file which I burned on a DVD (took me several times to find out which method was needed in order to get it to work) But upon booting this disk I recieve the error message previously mentioned:

"EMM386 warning :address line A20 already enabled
frame=D000 KB ="

I really don't know what to do anymore!:sigh:
Please let some light shed upon this problem and while ye're at it: hand me an easy solution for my mouse problem...

Just kidding, but please help me out.

Sincerely yours,

David
Dadagnos is offline   Met citaat antwoorden