PCM Forum

PCM Forum (http://forum.pcmweb.nl/index.php)
-   Problemen met het forum (http://forum.pcmweb.nl/forumdisplay.php?f=47)
-   -   reactie wordt niet getoond op forum (http://forum.pcmweb.nl/showthread.php?t=21772)

porrelaar 20 October 2011 13:27

reactie wordt niet getoond op forum
 
Beste Maxstar (of andere moderator),
Medeforumlid Franswakke stuurde mij een Persoonlijk Bericht met de volgende inhoud:
"Ik heb al 4x geprobeerd om een reactie toe te voegen maar ze wordt nooit geplubiceerd.
Laat mij aub weten of u dit bericht hebt ontvangen.
Franswakke"
Franswakke had problemen met het maken van een draadloze verbinding met zijn Archos 70, zie thread: http://forum.pcmweb.nl/showthread.php?t=21699
Daarin wordt als laatste bericht zijn reactie van 16 september om 21:41 uur getoond.
Er is inderdaad iets vreemds aan de hand. Ga maar eens naar de indexpagina van het forum: http://forum.pcmweb.nl/
Daar wordt als laatste reactie vermeld, onder Internet > Vragen en discussies > Met Archos tablet op internet: 13 oktober om 10:43, door Franswakke.
Als ik klik op het onderdeel Vragen en discussies (http://forum.pcmweb.nl/forumdisplay.php?f=23), dan lees ik daar weer een andere datum voor de laatste reactie: niet 13 oktober, maar 10 oktober, wederom door Franswakke.
Het lijkt erop neer te komen dat op diverse indexpagina's de reacties van Franswakke wel meegeteld worden, maar dat ze niet getoond worden in de thread/vraag, die hij zelf heeft aangemaakt.
Ik heb Franswakke al aangeraden om zelf contact op te nemen met de webmaster. Maar misschien kun jij, als moderator dit oplossen. Is Franswakke misschien gebanned? Zo ja, dan zou ik niet weten waarom.
Met vriendelijke groet,
Porrelaar

eNdEmiOn 20 October 2011 15:49

Misschien ligt er (ook) een probleem bij jou account aangezien ik z'n berichten wel gewoon allemaal zie maar het topic verder niet gevold heb (of lees ik nu iets verkeerd?).

porrelaar 20 October 2011 22:39

eNdEmiOn, wat is de datum en tijd van de laatste reactie, die jij ziet in het draadje http://forum.pcmweb.nl/showthread.php?t=21699?
De laatste reactie die ik zie, is van 16 september om 21:41 uur.
TS Franswakke heeft daarna nog 4 keer geprobeerd te reageren, schrijft hij aan mij in een priv?bericht. Zie jij wel zijn reacties na 16 september?

Groet, porrelaar

Maxstar 21 October 2011 09:37

Er is inderdaad iets vreemds aan de hand met het forum, maar Franswakke is niet verbannen hoor.

Als je het betreffende topic bekijkt zie je dat er na de laatste van 16 september 2011, 21:41 een pagina 2 is maar niet te openen.

http://www.imgdumper.nl/uploads4/4ea...9d0961-pcm.png

Ik ga dit even doorgeven.

Groet Maxstar

Maxstar 21 October 2011 09:41

Gefixt....:cool:
Geen id?? wat het probleem was, maar nadat ik een testbericht had geplaatst kon de tweede pagina wel geopend worden en nu zijn de laatste berichten van Franswakke zichtbaar.

Groet Maxstar

porrelaar 21 October 2011 10:49

Bedankt voor de snelle reactie, Maxstar. Probleem van het forum is opgelost. En het probleem van de vraagsteller blijkt nu ook opgelost door de aanschaf van een nieuw modem. Prima toch?

Groet, porrelaar

Hans60 21 October 2011 12:52

Het probleem met het forum lijkt opgelost maar is dat waarschijnlijk niet. Ook bij jullie concullega's van Computer Idee hebben ze een soortgelijk probleem, waarschijnlijk sinds de update naar versie 3.8.6 van vBulletin. Dit steekt te pas en te onpas de kop weer op. Ik had de afgelopen dagen ook al het idee dat het forum aan het afsterven was, zo weinig berichten kwamen er door. Ik ben er achter gekomen (bij Computer Idee) dat als je de weergave op 'Hybride' zet, je w?l meerdere posts ziet staan, en die ook d.m.v. de link aan kunt roepen.

eNdEmiOn 21 October 2011 13:44

Om nog ff de vraag te beantwoorden.
Laatste bericht is en was in dat topic van 13 okt en begint met "Ik heb al 2x tevergeefs geprobeerd om hier..."

Ik weet niet of maxtar z'n testbericht weer verwijdert heeft maar bovenstaande is, was en blijft hetzelfde va mijn perspectief.

Maxstar 21 October 2011 14:32

Citaat:

Oorspronkelijk geplaatst door Hans60
Het probleem met het forum lijkt opgelost maar is dat waarschijnlijk niet. Ook bij jullie concullega's van Computer Idee hebben ze een soortgelijk probleem, waarschijnlijk sinds de update naar versie 3.8.6 van vBulletin.

Opgelost is het zeker niet en er zijn wel meerdere problemen zoals de spam registraties, maar er wordt gewerkt aan een geheel nieuwe site en forumfunctionaliteit.

De problemen van CID heb ik deels gevolgd omdat beide forums op ??n en dezelfde server staan.
Helaas kan ik hier verder niets aan doen dan alleen de problemen doorspelen.

Citaat:

Oorspronkelijk geplaatst door eNdEmiOn
Ik weet niet of maxtar z'n testbericht weer verwijdert heeft maar bovenstaande is, was en blijft hetzelfde va mijn perspectief.

Ja het test bericht heb ik gelijk weer verwijderd, het vreemde was dat de berichten wel waren geplaatst maar het onmogelijk was om de tweede pagina te openen met de berichten die na 16 september 2011 om 21:41 waren geplaatst.
Ik heb toen zelf een (test) bericht gepost en die kwam gewoon door, en toen was de tweede pagina inmiddels ook weer te openen.
Heel vreemd allemaal en heb ook geen enkel id?? hoe dit heeft kunnen ontstaan.

Maar van Hans60 begrijp ik dus dat CID met dezelfde problemen kampt en is dat ook daar op het forum gemeld en heb je daar toevallig een linkje van?

Groet Maxstar

Hans60 21 October 2011 14:45

CID heeft dezelfde of soortgelijke problemen:
http://forum.computeridee.nl/showthread.php?t=70468


Alle tijden zijn GMT +1. Het is nu 14:27.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.