PCM Forum

PCM Forum (http://forum.pcmweb.nl/index.php)
-   Mac OS X (http://forum.pcmweb.nl/forumdisplay.php?f=69)
-   -   Welke OSX versie? (http://forum.pcmweb.nl/showthread.php?t=14109)

timmeltie 18 June 2008 21:56

Welke OSX versie?
 
Hoi,
ik heb nu genoeg van Windows en Linux tegelijk, nu wil ik wel eens weten waarom iedereen pers? een computer met een appel erop gegraveerd wil hebben.

Ik heb geprobeerd om Leopard op mijn PC te installeren, maar het werkt niet omdat hij geen SSE2 ondersteunt. Ik denk dat hij anders ook niet heel goed had gedraait. Kan iemand mij een OSX versie aanbevelen die een beetje soepel draait op mijn PC?(specs staan in handtekening)

gvanvoor 18 June 2008 22:26

Wat de kracht van je systeem betreft zou elke OS X versie moeten kunnen draaien.
Het probleem waar je zal tegenlopen is dat apple met een beperkte waaier aan hardware werkt en dat je dus zelf allerhande drivers bij elkaar zult moeten zoeken. Als je op internet zoekt zal je wel sites vinden van hackers die OS X op niet-apple computers draaien, maar doorgaans is dat niet bijzonder stabiel... (en in hoeverre het legaal is weet ik ook niet).
Als je de stabiliteit van OS X wil ervaren zal je vrees ik een apple computer moeten aanschaffen (tenzij je voor de top specs gaat zijn die trouwens niet (of slechts marginaal) duurder dan andere A merken)

timmeltie 19 June 2008 12:26

Drivers zoeken is geen probleem :)
Ik kan vanzelf wel zien of het stabiel draait, anders kan ik het weer van me PC afgooien. Ik zoek gewoon een zo nieuw mogelijke versie die mijn PC tenminste kan draaien ;)

shellghost 19 June 2008 13:18

OSX gaat zeer moeilijk draaien op een AMD cpu.
Op een intel daar in tegen draait het al stukken beter.

timmeltie 19 June 2008 13:49

Citaat:

Oorspronkelijk geplaatst door shellghost (Bericht 83114)
OSX gaat zeer moeilijk draaien op een AMD cpu.
Op een intel daar in tegen draait het al stukken beter.

Oh OK, ik ben toch al nooit zo'n AMD fan geweest maar deze PC was gewoon te goedkoop en ik was mijn 500MHZ zat ;)

Misschien een kans dat mijn notebook een oude versie van OSX draait?

shellghost 19 June 2008 15:27

Nee, want die zijn geent op de PowerPC cpu van Motorola en niet op die van intel. ;)

timmeltie 19 June 2008 16:28

Citaat:

Oorspronkelijk geplaatst door shellghost (Bericht 83125)
Nee, want die zijn geent op de PowerPC cpu van Motorola en niet op die van intel. ;)

Het is ook zo... :oops: Sorry, ik denk dat ik zelf verder wel uit kan zoeken vanaf welke x86 gebruikt wordt ;)

wandarooze 21 June 2008 18:10

Je kunt ook eens proberen te weten te komen wat je nu eigenlijk wilt.
Windows zat zeg je.
Linux zat zeg je.
OS Mac gaat niet door Uw spezies.
Ga toch eens voor Hardy 8.04 gnome of de nieuwe Open Suse 11.0 .
En als je dat gedaan hebt blijf er eens bij , ik bedoel DOORZETTEN en niet zo snel opgeven.
Je wilt websites en ik weet niet wat nog van alles.
Vriend @ Timmeltie je moet leren een beslissing te nemen , en dan ook te houden of te wel doorzetten.
En niet 1 maand of twee , nee minstens een half jaar ..dan leer je iets over een Distro.
Uitgeleerd ben je nooit U niet en ik niet en ook Shell niet (niemand).
Is geen persoonlijke aanval op U , ik weet je bent een toffe gast.
Grtz Tom.

timmeltie 23 June 2008 10:23

Citaat:

Oorspronkelijk geplaatst door wandarooze (Bericht 83274)
Je kunt ook eens proberen te weten te komen wat je nu eigenlijk wilt.
Windows zat zeg je.
Linux zat zeg je.
OS Mac gaat niet door Uw spezies.
Ga toch eens voor Hardy 8.04 gnome of de nieuwe Open Suse 11.0 .
En als je dat gedaan hebt blijf er eens bij , ik bedoel DOORZETTEN en niet zo snel opgeven.
Je wilt websites en ik weet niet wat nog van alles.
Vriend @ Timmeltie je moet leren een beslissing te nemen , en dan ook te houden of te wel doorzetten.
En niet 1 maand of twee , nee minstens een half jaar ..dan leer je iets over een Distro.
Uitgeleerd ben je nooit U niet en ik niet en ook Shell niet (niemand).
Is geen persoonlijke aanval op U , ik weet je bent een toffe gast.
Grtz Tom.

Eerder heb ik geprobeerd om Ubuntu 7.04 te gebruiken, maar het startte niet meer op nadat ik(op de goede manier) mijn videokaart-drivers had geinstalleerd.

8.04 Hardy is uit. Nieuwe versie nieuwe kansen. Werkt goed, alleen erg jammer dat het OS na 5 dagen weigerde op te starten, uit het niets..
Het enige wat ik heb geleerd is dat Linux nog niet klaar is voor desktop computers. Ik heb een keertje een Debian server gehad, dat werkte wel vloeiend.

Ik hou het voorlopig maar bij Windows XP, als ik het goed onderhoud blijft me PC wel snel.

REET 3 July 2008 13:58

Sse2 Of Sse3
 
EDIT: domme post van mij hangt natuurlijk af welke release je gebruikt


Citaat:

Oorspronkelijk geplaatst door timmeltie (Bericht 83084)
Ik heb geprobeerd om Leopard op mijn PC te installeren, maar het werkt niet omdat hij geen SSE2 ondersteunt. Ik denk dat hij anders ook niet heel goed had gedraait.

Raar waar haal jij je informatie ik ben van plan om tiger te isnstaleren via vmware op mn pc en daar jeb SSE2 nodig en voor leopard SSE3
volgens deze bronnen:
http://wiki.osx86project.org/wiki/in...Install_VMware
http://pcwizcomputer.com/index.php?o...d=75&Itemid=45
http://pcwizcomputer.com/index.php?o...d=40&Itemid=48


Alle tijden zijn GMT +1. Het is nu 11:26.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.