advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 

Ga terug   PCM Forum > Software, Games & OS > Windows 7

Antwoord
 
Discussietools Weergave
Oud 8 april 2010, 12:19   #1
Opa Bitje
Just Joined!
 
Geregistreerd: 31 maart 2009
Berichten: 16
Standaard Printer delen in Windows 7 - 64 lukt niet

Hallo allen,

Enige tijd geleden heb ik een nieuwe PC aangeschaft met daarop W7-64 (noemen we PC-1). Ik heb toen mijn toenmalige (goedwerkende) thuisnetwerk opgeheven; kwam later wel aan de orde.
Dat was gisteren.
Het delen van mappen en bestanden werkt als van ouds. Echter het delen van een printer lukt niet.
PC-1 (met daarop Windows 7 - NL Ultimate -64 bits). Hierop 2 printers aangesloten. De hoofdprinter (Epson Aculaser C1100) ingesteld op delen.
PC-2 (met daarop Windows XP - NL - Professional SP3) heeft bij de printers ook dezelfde printer (Epson) ge?nstalleerd staan. Printen gaat uitstekend, wanneer ik even de USB-kabel omsteek.
Ik wil nu via het netwerk gaan afdrukken vanaf PC-2. Dus ik redeneer: op PC-2 een nieuwe printer installeren: kies de Epson printer op PC-1 van het netwerk. Er wordt een procedure in gang gezet, die bij mij eindigt met de boodschap dat Windows geen geschikt stuurprogramma kan vinden . En: neem contact op met de beheerder om een geschikt programma te vinden en te installeren. Terwijl ik de 32 bits driver had gedownload en expliciet had aangewezen. Moet dat de 64 bits driver zijn? Installeren op PC-2?
Nu meende ik te weten, dat ik op PC-1 naast de 64-bits driver ook nog een extra driver kon installeren voor 'PC's met andere besturingssystemen'. Maar dat is de ene keer dat ik mijn weg had gevonden door het Windows-bos niet gelukt.
Wie kan mij vanaf dit punt de weg wijzen naar de oplossing?
__________________
The older I grow the better I used to be ? ? ?
Opa Bitje is offline   Met citaat antwoorden
Oud 8 april 2010, 12:44   #2
K_E_V_I_N
PCM Lord
 
K_E_V_I_N's schermafbeelding
 
Geregistreerd: 30 september 2007
Berichten: 782
Standaard

Oke doe even 2 dingen op de Windows 7 computer. Want op die van XP hoeft niets gedaan te worden behalve dan aan te geven vanaf welke printer je het wilt afdrukken en daar moet je dan selecteren vanaf de netwerkprinter

Doe dit:

Printer delen inschakelen in Windows 7 (even controleren):
Start --> Configuratiescherm --> Netwerk en Internet --> Netwerkcentrum --> Linkerzijkant: "Geavanceerde instellingen voor delen wijzigen" --> "Bestands-en printerdeling inschakelen" --> verder moet je ook even opletten dat het "netwerkdetectie is ingeschakeld" en "met wachtwoord beveiligd delen uitschakelen" tenzij je een wachtwoord hebt en dit werkt naar behoren.

Het volgende:
Start --> Configuratiescherm --> Hardware en geluiden --> Apparaten en Printers --> Je ziet hier een lijst met geinstalleerde componenten --> hier staan ook je printers. --> rechtermuisknop "Eigenschappen van printer" op de printer die je wilt delen --> Tabblad "Delen" --> Zorg dat aangevinkt is: "Deze printer delen" en "Afdruktaken op clientcomputer renderen" --> Klink vervolgens eventueel op "Extra stuurprogramma's" en voeg het nodige toe.

Ikzelf werk met een combinatie van Windows Vista en Windows 7 met bestanden delen + printers. Daar heb ik niets hoeven instellen in Windows Vista, alleen in Windows 7 de printer toegankelijk maken via het netwerk. Wel moest ik even op de Windows vista pc via netwerkdelen en printerdelen inschakelen. Voorderest heb ik ook Windows 7 64-bit en de andere pc is Windows Vista 32-bit. Dit heeft geen problemen opgeleverd voor de verschillende drivers die hiervoor zijn. Zorg gewoon dat de drivers op de Windows XP (in jou geval) van die printer aanwezig zijn. Dus in jou geval 32bit neem ik aan?
__________________
MVG,

Kevin
K_E_V_I_N is offline   Met citaat antwoorden
Oud 8 april 2010, 15:37   #3
Opa Bitje
Just Joined!
 
Geregistreerd: 31 maart 2009
Berichten: 16
Standaard

K_E_V_I_N, hartelijk dank voor de snelle respons.

Printer delen in Windows 7 heb ik gecontroleerd; staat allemaal zoals aangegeven.

Maar bij 'Het volgende' allerlaatste 'voeg nodige toe': gaat het faliekant mis: ik kan er gewoon niets toevoegenzie bijlage 8-4-2010 14-51-45.png)
x64 Type 3 - gebruikersmodus Ja staat aangevinkt en blijft dat te allen tijde.
x86 Type 3 - gebruikersmodus aanvinken levert later de melding op "De opgegeven locatie bevat niet het stuurprogramma Epson AL-C1100 voor de aangevraagde processorarchitectuur". (zie ook bijlagen 8-4-2010 14-50-35.png .....14-52-26 en 14-53-23.png)

Ik wil printen vanuit PC-2 met XP via PC-1 naar de daarop aangesloten printer.
Ik moet dan toch eerst die printer kiezen op PC-2. Maar die staat nog niet in de lijst. Dus voeg ik een nieuwe printer toe en kies daarbij voor de genoemde printer in het netwerk.
Nu denk ik, dat er een 32-bits driver nodig is, want PC-2 heeft geen idee van 64-bits processors. Dus denk ik: installeer dan een 32-bits driver op de PC-1, zoals daar ook tot de geboden mogelijkheden behoort. Maar dat wil dus niet. Wat moet ik d??r aanbieden? Een van Epson aangeboden 32-bits driver misschien? Het is die gedachtengang, die dus met eerdervermelde boodschap wordt afgestraft.
Of ik maak een gedachtenfout, of ik heb categorisch een verkeerd stuurprogramma bij de kop.

Wie zet mij op het goede spoor?

Bvd !!
Bijgevoegde afbeelding(e)
Bestandstype: jpg 8-4-2010 14-52-26.jpg‎ (15,0 KB, 9x gelezen)
Bestandstype: jpg 8-4-2010 14-51-45.jpg‎ (11,9 KB, 9x gelezen)
Bestandstype: jpg 8-4-2010 14-53-23.jpg‎ (13,4 KB, 8x gelezen)
Bestandstype: jpg 8-4-2010 14-50-35.jpg‎ (14,2 KB, 7x gelezen)
__________________
The older I grow the better I used to be ? ? ?
Opa Bitje is offline   Met citaat antwoorden
Oud 14 april 2010, 18:40   #4
Opa Bitje
Just Joined!
 
Geregistreerd: 31 maart 2009
Berichten: 16
Standaard

Hallo allen,

Ik heb het netwerk nog weer eens opnieuw opgezet. Nu via een eerder gebruikte draadloze router /switch (4x draad + 1x draadloos). Ook nog een PC op zolder aangesloten (met WinXP Home) en een laptop (met Vista Home Basic (32)). Alles werkt, 'iedereen' ziet elkaar en bestanden kunnen binnen de instellingen gedeeld worden. Internet benaderbaar vanaf alle PC's: Hoofd-PC, PC-1, PC-2 en de laptop.
De 'netwerk printer' op de hoofd-PC wordt keurig herkend door alle PC's, maar werkt alleen vanaf de laptop. Was tot leven te wekken volgens Kevin's methode. Maar niet zo bij de twee andere PC's . Ik krijg met geen mogelijkheid een passend driver programma geaccepteerd. De laptop heeft eerder via deze router in een netwerk op deze printer gewerkt; de beide andere niet.
Ik krijg geen drivers ge?nstalleerd vanaf deze PC's en ook niet rechtstreeks op de hoofd PC met daarop W7.

Wie heeft er nog een idee waarmee ik verder kan komen?

Waarvoor bij voorbaat dank.
__________________
The older I grow the better I used to be ? ? ?
Opa Bitje is offline   Met citaat antwoorden
Oud 17 april 2010, 19:52   #5
Opa Bitje
Just Joined!
 
Geregistreerd: 31 maart 2009
Berichten: 16
Standaard

Na vele uren internet uitzoekerij kwam ik niet verder dan dat mijn probleem veelvuldig lijkt voor te komen op netwerken met 64 bits printer servers. Maar de geboden oplossingen waren voor mij geen van alle bruikbaar. Hoe dan ook: ik kreeg de drivers niet ge?nstalleerd.
Uiteindelijk heb ik op PC-2 een nieuwe LOKALE printer aangemaakt; handmatig ge?nstalleerd (met 32-bits drivers) en laten werken op een nieuwe poort op PC-1 (\\PC-1\Epson AL-C1100). Dan krijg ik goede prints op de netwerk printer, maar ik denk dat de communicatie een-richting is. De printer wordt op PC-1 ook niet herkend als aanwezig op PC-2.

Volgende keer toch maar een pdf-printer configureren, en dan de files even ophalen naar PC-1.

Ik houd mij aanbevolen voor betere idee?n.

Waarvoor bij voorbaat dank.
__________________
The older I grow the better I used to be ? ? ?
Opa Bitje is offline   Met citaat antwoorden
Oud 19 april 2010, 10:07   #6
shellghost
ModeratorPCM Lord
 
shellghost's schermafbeelding
 
Geregistreerd: 3 september 2004
Berichten: 7.036
Standaard

Topic verplaatst naar het Windows 7 stukje.
__________________
Yeah, eindelijk m'n MiTo.
shellghost is offline   Met citaat antwoorden
Oud 12 augustus 2010, 16:15   #7
WilkoJ
Just Joined!
 
Geregistreerd: 22 mei 2009
Berichten: 6
Exclamation problemen Printer drivers W7 64 en Xp 32

Even dit tiopic weer aanzwengelen.
Ik loop tegen vrijwel hetzelfde probleem aan.
Ditmaal met een Canon Ip4200 printer, die is aangesloten en gedeeld op een Windows 7 64bits computer.

Het zonder wachtwoord toegang geven tot de printer gaat goed. Echter de juiste 32bits Windows dirver beschikbaar stellen geeft dezelfde foutmelding.

Support van Canon verwijst me tot nu toe naar de site waar de drivers gedownload kunnen worden ... tsjaa die weet ik wel te vinden....dus dat schiet niet op .
Verder verwijzen ze naar de fabrikant van de computer ('t is eigenbouw (voorheen Windows XP 32bits) .. dus dat ben ik zelf. ) en naar Microsoft.....

Ik heb Canon maar eens gevraagd wat men doet in een echte server-omgeving (bijv Wiindows 2008..) met werkstation met verschillende Windows versies (o.a. Windows XP 32bit).
WilkoJ is offline   Met citaat antwoorden
Oud 3 december 2010, 10:23   #8
meself
Just Joined!
 
Geregistreerd: 3 december 2010
Berichten: 1
Standaard

Ik had het zelfde probleem hier met een canon ip3000.

Wat ik gedaan heb is via het netwerk naar de windows 7 machine gaan, hier is zichtbaar dat deze gedeeld is en vervolgens klik je op de rechtermuis knop en klik je op connect. vervolgens ga je naar de drivers voor de canon printer x86 en die ga je installeren.
Je moet hiervoor wel het *.inf bestand aanpassn want hierin staat de tekst Canon Pixma ip3000 in mijn geval en dat moet worden Canon Inkjet Pixma ip3000. Dit moet je op drie plaatsen aanpassen.
Vervolgens zou je moeten kunnen printen.

succes
meself is offline   Met citaat antwoorden
Oud 31 december 2010, 15:07   #9
Columbus
Just Joined!
 
Geregistreerd: 31 december 2010
Berichten: 1
Standaard

Ik heb hetzelfde probleem met een Canon iP3500.

Canonsupport mailde:

"Helaas wordt in Windows 7 niet gebruik gemaakt van een Canon driver maar van Standaarddriver van windows zelf. Op het moment dat deze driver niet gezien word in uw netwerk dan zult u contact moeten nemen met Microsoft. Het is mogelijk dat dit in uw situatie niet mogelijk is aangezien in eerste instantie uw model geen netwerk printer is.

Onze excuses voor het ongemak."

Ik wil bovenstaande methode uitproberen maar waar vind ik dan het .INF bestand op mijn Windows 7 64 bits computer waar de printer aan hangt?
Columbus is offline   Met citaat antwoorden
Oud 7 februari 2011, 19:28   #10
WilkoJ
Just Joined!
 
Geregistreerd: 22 mei 2009
Berichten: 6
Angry Printerprobleem

Ik heb nog steeds het printerprobleem.
Netwerk is ??n PC met Windows 7 64bits waaraan gekoppeld een Canon Ip4200 printer.
Verder zijn er in het netwerk aanwezig twee Windows XP SP3 computers.

Op de Win7 machine staat de printer keurig gedeeld en deze is ook te zien op de Windows Xp machines.
Ik kan de printer zelfs aanklikken om de wachtrij te bekijken.
Maar installeren.....ho maar. Het aanbieden van X86-printerdriver lukt dus niet (dezelfde melding als eerder in dit topic gemeld).

Nu had ik op een testpc ook een Windows7 ge?nstalleerd en gedeeld (afgelopen najaar ook al in dit topic vermeld) uiteindelijk dat wel aan de praat gekregen door op elke XP machine de driver te installeren als lokale printer en dan te koppelen aan een (nieuw) aangemaakt TCP/IP-poort met het IP-adres van de Windows 7 machine (enne .....op de Win7-bak dus g??n Thuisgroep ge?nstalleerd). Werkte als een speer.

Dus nu een definitieve machine opgebouwd met dezelfde instellingen als op de testbak.
TCP/IP-poort aangemaakt op de WinXP machines, en, zo was de verwachting, printen maar.....

NIET DUS

Ik ben intussen al een dag bezig geweest met alle instellingen tig keer doorlopen, router er tussen uit (want die had ik eerst niet), andere USB-kabel (uit pure wanhoop, want vanaf de Win7 machine gaat het printen prima), me scheel gezocht op internet naar mogelijk andere oplossingen...maar helaas...
HET LUKT NIET.......

WIE o WIE heeft er nog bruikbare tips?????????
WilkoJ is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 10:38.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.