advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 

Ga terug   PCM Forum > Software, Games & OS > Windows 7

Antwoord
 
Discussietools Weergave
Oud 17 februari 2010, 19:01   #1
oberon
Just Joined!
 
Geregistreerd: 17 februari 2010
Berichten: 4
Standaard Envivo HD media player en windows 7

Hoi,

Heb vandaag een Envivo HD media player bij de Aldi gekocht. Alles gaat goed maar ik kan geen bestanden kopieren vanaf mijn laptop met Windows 7 naar de media player. De laptop wordt wel herkend door de media player maar daarna wordt er om een id en wachtwoord gevraagd. Dit geprobeerd met mijn windows 7 account maar ik krijg dan een login failed. Als ik het via mijn andere laptop met windows xp doe lukt het wel. Heeft iemand enig idee? Ik heb gedeelde mappen onder windows 7. Moet er nog iets speciaals worden ingesteld onder windows 7?

Alvast bedankt!
oberon is offline   Met citaat antwoorden
Oud 18 februari 2010, 10:22   #2
Jannes
PCM Guru
 
Jannes's schermafbeelding
 
Geregistreerd: 18 april 2007
Locatie: Zonnige Zeeland
Berichten: 367
Standaard

In Windows Vista en 7 zit een optie om je gedeelde bestanden met een wachtwoord te delen. Dit kan uitgeschakeld worden in "Netwerkcentrum > Geavanceerde instellingen voor delen wijzigen > Met wachtwoord beveiligd delen uitschakelen".
__________________
Theorie is wanneer je alles weet maar niets werkt.
Praktijk is wanneer alles werkt maar je niet weet waarom.
Vaak gaan deze samen, niets werkt en niemand weet waarom.
Jannes is offline   Met citaat antwoorden
Oud 19 februari 2010, 18:05   #3
oberon
Just Joined!
 
Geregistreerd: 17 februari 2010
Berichten: 4
Standaard Workaround

Helaas gaat het met win7 niet werken. Dankzij de leverancier is er nu wel een workaround, zie http://www.teknihall.be/uploads/medi...yerWin7_01.pdf

Met dank aan Benny Voets
oberon is offline   Met citaat antwoorden
Oud 20 februari 2010, 12:34   #4
tibbe
Just Joined!
 
Geregistreerd: 20 februari 2010
Berichten: 1
Standaard Ja leuke oplossing

Leuk oplossing maar dan ondersteund hij bijna geen van de extensies. naar mij mening maakt hij dan gebruik van de Windows media player, en Microsoft is arrogant genoeg op alleen hun eigen crap te ondersteunen of zie het verkeerd?

En BTW hebben meer mensen er last van dat het ding erg veel herrie maakt( soort hoge piep)? en de kwaliteit van niet hd beelden om ter janken zijn, dit op de PC wel goed worden weer gegeven? geef toe ook niet super maar als ik die over de speler doe is dit haast zoals zwibertej:P haha.

Nog een probleem waar ik tegen aan liep was dat die hoge resolutie .JPG totaal niet weer geeft ( extentie niet ondersteund). ik heb zitte kijken naar de instellingen ik kom er niet ui meer mensen dit probleem?

Ik ga vanavond er even uitgebreid voor zitten maar zoals het er nu voor staat gaat hij maandag terug richting de Aldi
tibbe is offline   Met citaat antwoorden
Oud 20 februari 2010, 16:09   #5
oberon
Just Joined!
 
Geregistreerd: 17 februari 2010
Berichten: 4
Standaard Envio window7 workaround

Inmiddels de workaround geprobeerd en het lijkt te werken. Eerst ps3 media server (pms-setup-windows-1.10.51) gedownload en geinstalleerd. Bij het opstarten krijg ik (natuurlijk) geen ps3 gevonden dus ik dacht eerst dat het niet werkte. Als ik op de envivo media player de browser start via upnp dan zie ik mijn laptop opeens wel verschijnen. Ik kan nu bij de gedeelde mappen op de laptop. Extra mappen kun je zelf toevoegen in de ps3 media player.

Ik heb trouwens geen last van hoge piep geluiden of zo.

Als ik naar de instelling van de ps3 media server kijk zie ik dat er volgens mij zo ongeveer alle extensies worden ondersteund.

Via de windows media player werkt het trouwens ook. Je krijgt dan alleen wel de beperkte mappen structuur die bij de media player horen te zien.
oberon is offline   Met citaat antwoorden
Oud 23 februari 2010, 17:13   #6
oberon
Just Joined!
 
Geregistreerd: 17 februari 2010
Berichten: 4
Standaard Envio window7 workaround

Heb het onder win7 aan de praat door het windows netwerk account aan de gedeelde map te hangen de deze meer rechten te geven.

Dus:
Te delen map selecteren met de rechter muisknop
Menu: Eigenschappen
Tab: Beveiliging
Knop: Bewerken
Knop: Toevoegen
Geef als objectnaam op: netwerk
Knop: Namen controleren
Knop: OK
NETWERK selecteren en machtigingen voor NETWERK wijzigen
Bijv:
Toestaan -> Checkbox -> Volledig beheer
Knop: OK (2x)

Als je nu naar de Envivo media player gaat en kopieren bestanden selecteert dan krijg je bij workgroup de computer / laptop met win7 te zien.
Als je deze selecteert dan krijg je de gedeelde map te zien en kun je bij de inhoud.

Ik heb wel een paar keer nog de popup gehad om een network-id en password in te voeren.
Deze kan ik echter leeg laten en kan daarna gewoon op de knop OK drukken.
Als je eenmaal bent ingelogt krijg je deze popup niet weer.

Met dank aan http://www.schoonepc.nl/windows7.html
oberon is offline   Met citaat antwoorden
Oud 21 juni 2010, 18:40   #7
phyruz
Just Joined!
 
Geregistreerd: 21 juni 2010
Berichten: 1
Standaard MP Aldi

Ik lees dat je er een externe HD op kunt aanlsuiten, maar kun je deze ook inbouwen?
Kun je films streamen dan naar de HD en dan dus vanaf de HD rechtstreeks op je TV afspelen?
phyruz is offline   Met citaat antwoorden
Oud 26 augustus 2010, 19:32   #8
urbaning
Just Joined!
 
Geregistreerd: 26 augustus 2010
Berichten: 4
Standaard envio media player

Ik heb deze week een nieuwe computer met windows 7 gekocht. Voorheen werkte mijn media player perfect op mijn oude computer. Kopieren, afspelen via netwerk enz. Na de media player van ps3 te hebben gedownload kan ik wel weer films kijken maar niet kopieren, Ik heb alles al toegepast zoals beschreven op het forum. Nu wil ik de films die ik gedownload heb, kopieren via de media player op mijn externe harde schijf. Helaas gaat dit niet omdat de media player niet van UPNP kopiert naar usb. Weet iemand hoe ik dit probleem kan oplossen zonder mijn externe schijf los te hoeven koppelen? Ik zou het liefst willen dat de media player mijn computer weer via netwerk herkent en niet via UPNP. Dan lijkt het kopier probleem opgelost te zijn.

Alvast bedankt!
urbaning is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 03:15.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.