advertentie

Dit forum is niet langer actief. Voor vragen kun je voortaan terecht in de Vraag & Antwoord-rubriek van PCMweb.nl

 
Oud 31 december 2008, 09:46   #1
kees.seldenrijk
Just Joined!
 
Geregistreerd: 13 februari 2006
Locatie: Borger
Berichten: 10
Standaard Netwerk HD niet zichtbaar

Ik maak gebruik van een Iomega 350GB NAS schijf welke tevens is voorzien van 2x USB aansluiting voor mijn printers. Deze NAS schijf benader ik via 2x desktopsysteem, draaiend onder Windows XP en via mijn laptop, draaiend onder Vista. Na eerste installatie draaide alles perfect.

Mijn computers gaan 's avonds uit, maar mijn NAS blijft aan staan. Wanneer ik na een hernieuwde opstart van een van de systemen naar mijn NAS schijf probeer te gaan, dan is deze niet zichtbaar. Wanneer ik een bijgevoegd Iomega software progje draai, dan wordt hij wel gevonden op mijn XP systemen, maar niet binnen Vista. Alhoewel op de site van Iomega stond aangegeven dat de Iomega software ook onder Vista draait, blijkt dit niet het geval te zijn.

Ook heb ik 2 printers op dezefde netwerkschijf aangelosten. Na eerste installatie en uitdraaien van een testpagina draait alles perfect. Maar de volgende dag.....worden beide printers niet gevonden .

Heeft iemand een idee wat hiervan de oorzaak kan zijn en hoe eea is op te lossen ?

Alvast bedankt voor de moeite !

groet,
Kees
kees.seldenrijk is offline   Met citaat antwoorden
Oud 31 december 2008, 11:38   #2
EdP
PCM Lord
 
EdP's schermafbeelding
 
Geregistreerd: 13 september 2006
Berichten: 4.261
Standaard

M.b.t. de software: misschien helpt het om het in compatibility mode te draaien?

M.b.t. de printers: heb je lokale printer-drivers gekoppeld aan een standaard netwerk-printer, of iets anders? Is dat op alle pc's?
__________________
An error has occurred. Hit any user to continue
EdP is offline   Met citaat antwoorden
Oud 31 december 2008, 12:00   #3
kees.seldenrijk
Just Joined!
 
Geregistreerd: 13 februari 2006
Locatie: Borger
Berichten: 10
Standaard

Ik ga zeker eens proberen om de software in compatibillity mode draaiend te krijgen. Resultaat zal ik hier melden. Dank voor de tip.

Vwb de installatie van mijn printers: ik maak gebruik van 2 USB printers en een echte netwerkprinter. Op mijn NAS heb ik de beide USB printers aangesloten en op de desbetreffende PC's de printers opnieuw toegevoegd. De desbetreffende drivers worden uiteraard gevonden, deze stonden dus al op beide pc's.
Wat mij bevreemd is dat ik na installatie de printers kan benaderen, test- en andere pagina's kan afdrukken, maar dat dit de volgende dag dan niet meer mogelijk blijkt te zijn !
kees.seldenrijk is offline   Met citaat antwoorden
Oud 31 december 2008, 17:31   #4
markkk1990
PCM Lord
 
markkk1990's schermafbeelding
 
Geregistreerd: 4 september 2008
Locatie: Behind my notebooook
Berichten: 686
Standaard

Weet niet of je bij die NAS een vast IP kan instellen? Heb 'm nog nooit zelf geconfigureerd eigenlijk:P
__________________
Greetz,

Mark
markkk1990 is offline   Met citaat antwoorden
Antwoord


Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 01:33.



Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Nederlandse vBulletin-vertaling door Alacer beschikbaar gesteld door Applinet.